5xx OIM Ingestion Errors

Incident Report for BigPanda EU

Resolved

This incident has been successfully mitigated and resolved.
Posted Aug 27, 2025 - 19:50 UTC

Monitoring

The team has identified and mitigated by re-routing services, and they are now monitoring the situation.
Posted Aug 27, 2025 - 18:48 UTC

Investigating

We are observing 5xx OIM Ingestion Errors. Our teams are engaged and investigating.

We are actively working to mitigate the impact on our customers as quickly as possible. At this time, the US and EU regions are affected. We will share additional updates as soon as more information becomes available. We sincerely apologize for any inconvenience this may cause.
Posted Aug 27, 2025 - 18:16 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption).