Pipeline Latencies
Incident Report for BigPanda EU
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 15:47 UTC
Monitoring
The lag is now resolved and we are monitoring.
Posted Nov 13, 2024 - 15:29 UTC
Identified
Lags are still decreasing across the pipeline.
Posted Nov 13, 2024 - 14:06 UTC
Update
We are now seeing improvements in the pipeline and lags are starting to decrease.
We are continuing to monitor.
Posted Nov 13, 2024 - 13:58 UTC
Monitoring
A rollback to a version release has now been completed and we are monitoring the results.
Posted Nov 13, 2024 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2024 - 13:46 UTC
Investigating
Our R&D team is engaged on implementing a fix on the current pipeline latencies issue.
Posted Nov 13, 2024 - 13:43 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption, Alert Enrichment).