A fix has been implemented and we are monitoring the results.
Posted May 16, 2026 - 01:20 UTC
Update
Current update: We have mitigated the issue and all latencies are decreasing. We will be moving this to monitoring. Thank you for your patience.
Posted May 16, 2026 - 01:17 UTC
Update
Current status: We are continuing to investigating and mitigating the impact. Additional updates will be shared when more details become available. We apologize for any inconvenience this may cause.
Posted May 16, 2026 - 00:45 UTC
Investigating
We are currently experiencing intermittent pipeline latencies. We are working to mitigate impacts to our customers as quickly as possible. Additional updates will be shared every 30 minutes or less as more details become available. We apologize for any inconvenience that this may be causing.
Posted May 15, 2026 - 23:02 UTC
This incident affected: Inbound Integrations and Event Processing (Data Consumption).